English | 日本
PDF SDK Objects
Shopping CartContact Us
Knowledgebase
BCL easy PDF SDK

PDF SDK 6.1+ Installation gives error 1722 - There is a problem with this Windows Installer package

Last Updated:

Since we included XFA/XML support, the installer installs the modules that have a dependency on XMLLite. The installer will not be able to complete without XMLlite installed. Unfortunately, we cannot include the redistributable with our MSI.  

XMLlite can be obtained for Windows XP/Server 2003 by:

  1. Installing Service Pack 3(XP) or Service Pack 2(Server 2003)
  2. Installing Internet Explorer 7
  3. Installing Office 2007
  4. Downloading the update:  XMLLite for Windows XP
PDF SDK Knowledgebase
 
BCL PDF Object
© 1993 - , BCL Technologies.
All other trademarks are the property of their respective owners.